Windows Live Messenger com problema de conexão rodando no Windows Vista (erro: 81000306)

Por algum motivo que ainda não descobri, meu Windows Live Messenger de repente passou a apresentar problemas de conexão, exibindo a mensagem:

Sua entrada no Windows Live Messenger não pôde ser realizada devido a um problema com o serviço ou com sua conexão com a Internet.  Verifique se você está conectado à Internet.

Código do erro: 81000306.

Este erro só ocorria no meu desktop, com Windows Vista Business 64 bits, mas não no meu notebook, com Windows XP Professional.

Algumas vezes até conseguia conectar-me, mas muito raramente e sem motivo que justificasse a não conexão logo em seguida.

Descobri, após muito pesquisar, que o Windows Vista utiliza um recurso chamado Auto Tuning Networking para aumentar o desempenho da rede e que, por algum motivo ainda desconhecido, meu Windows Live Messeger passou a ter dificuldade de acesso com este recurso habilitado.

Resolvi desabilitar o recurso para testar e, com isto, meu Windows Live Messenger voltou a funcionar.  Os passos são os seguintes:

1º) Abra o Prompt de Comando com elevação de privilégio (Executar como administrador).

2º) Digite o seguinte comando e tecle <Enter> em seguida:

netsh int tcp set global autotuninglevel=disabled

3º) Reinicie seu computador.

Caso ainda continue com problemas de acesso, habilite novamente o Auto Tuning Networking, com o seguinte comando:

netsh int tcp set global autotuninglevel=normal

Minhas pesquisas também indicam que o Windows Vista tem alguns problemas com alguns roteadores com firmware desatualizados, entre os quais Linksys (meu roteador), D-Link e Netgear.

Como resolvi meu problema de imediato desabilitando o Auto Tuning Networking, postei de imediato a solução para quem está passando por problema semelhante, embora pretenda pesquisar mais a respeito para entender melhor o problema e fazer o meu Windows Live Messenger voltar a funcionar com o Auto Tuning habilitado como antes.

Anúncios

Um comentário sobre “Windows Live Messenger com problema de conexão rodando no Windows Vista (erro: 81000306)

  1. liliana 2 de janeiro de 2010 / 8:29

    o meu msn ligo ele desliga-se

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s